PanOS ind scripts need api-key to be replaced with credentials.api-key?

PanOS ind scripts need api-key to be replaced with credentials.api-key?
0

Hello,

I had problems with running command-runner against PAN firewalls in KDLab for a little while and yesterday I noticed that I can run the ind scripts if I changed variable from {api-key} to {credentials.api-key}. I am not sure what may have changed recently but if there is a way to fix it, otherwise 70 odd scripts may need to be changed to reflect it. Thanks in advance.


Regards

Satya

Hi Satya,


Can you please post the command line you are using to execute the command-runner ?


Thank you.