Issue with settings menu since upgrade to 6.2.0.18


#1

This morning I upgraded to 6.2.0.18 and since then I’m unable to navigate within the setting screen/menu.

Soon as I click the settings icon on the left I get navigated to the ‘About’ screen like normal but it sits there with a the circle going round on the version info page and doesn’t seem to timeout or fail. While its like this I can’t click anything else such as ‘License’, ‘Authentication’ or even the options down the left.

I’ve tried a reboot but its not made any difference it does the same when I log back in and click the settings option. Just wondering if there is anybody else having a similar issue after upgrading to 6.2.0.18.

Thanks

Mark.


#2

Hi, Mark,


The upgrade to 6.2 includes major changes to our Web GUI code.
Unfortunately, most browsers do not identify the change and continue to use the code
that is already in their cache.


Please perform a hard cache reset in order to load the new code.
The key sequence depends on the browser that you use but of the following should be effective:
1.Hold down the Shift key and left-click the Reload button.
2. Press “Ctrl + F5” or press “Ctrl + Shift + R” (Windows,Linux)
3. Press “Command + Shift + R” (Mac)


#3

Hi,

Thanks for the help.

I’m running on a Mac and normally use Chrome with Indeni. I tried your suggestion and it didn’t work, however I tried to access it with Safari which I haven’t used with Indeni before and that did the same.

The good news however I tried it with Firefox and it works fine with Firefox so its a bit strange but at least I’m in again now.

So its a bit strange that even Safari doesn’t work, so not sure if its a browser issue and potential other setting within my machine. I can use Firefox for now at least.

Thanks again for helping out.

Mark.


#4

Hi Mark, i tried to reproduce your steps and it works well for me.
It will help me if you can tell me which version of the browser you got.

Thanks a lot,
David, Manual QA


#5

Just had some strange behavior with Firefox after upgrading to 6.2.0.18.

Pressing all the key combinations for cache refresh didn’t help.
I had to perform the following:
Options -> Privacy & Security -> History -> Clear History


#6

Sorry for the delay.

So browser versions are as follows

Safari: 11.0.2 (12604.4.7.1.4)
Chrome: 57.0.2987.98 (64-Bit)
Firefox: 60.0 (64-Bit)

I’ve cleared all the history settings and cache possible and still only working in Firefox.


#7

Hi, Mark

Would it be possible to do a remote desktop sharing session in order to look into this issue?


#8

Yeah no problem, drop me an email with the details and let me know a time that suits yourself.

Thanks

Mark.


#9

Hi, Mark,

Thanks for the remote session and letting us know that the upgrades of Chrome and Safari to the latest release solved the issue.

Following this case, we will pay more attention to the dependency of the software components on browser releases.