Indeni OVA Install issue on AMD processor

Indeni OVA Install issue on AMD processor
0

Has anyone ran into an issue installing the OVA (indeni-server.ova) on an AMD processor (A10-9500P) with Radeon graphics (R8 M445DX)? I did my first install on an Intel Core i7 and it worked without a hitch. I tried a second install an AMD A10-9500P and during boot it almost right away goes to a blank screen with a cursor in the upper left-hand corner and hangs there. My first thought is that it is a graphics driver issue. I’ve have tired editing GRUB to boot into text mode, but that has not worked for me. Of course, I might not be editing GRUB correctly, (I don't claim to be an Ubuntu expert) however, I am not sure since I always get the blank screen with cursor in the corner. By the way, I am using VirtualBox. It worked fine with VirtualBox on the Core i7, so I am thinking it is most likely a AMD/Radeon compatibility issue. Any thoughts or input?

Deron,


Thanks for bringing this to our attention. I have not seen this particular issue before, but will be working with engineering to reproduce and deliver a resolution for you. In the meantime, I was hoping you could answer these questions:


1. Was the OVA modified in anyway in Virtual Box? Resizing HD, et cetera?

2. Do you get the same results when using VMware on the same machine?

3. What is the V-box version?

4. What is the OS version?


Much Thanks,

Paul,

Sorry for the slow response. I was tied up with hurricane Irma for a few days. To answer your questions.


1) No the OVA was not modified.

2) I do not have assess to VMware.

3) 5.1.26

4) Windows 10 Build 14393.1593


Thanks,

Deron

Perhaps there is an AMD limitation with the OVA creation. RND?

Regarding the logs that Paul mentioned in his reply.
VirtualBox keeps a log that can be accessed by right-clicking the VM.

Please check if there are any errors in the log that can give a clue for the failure.


Image title


Problem solved!!!


On my Intel box VirtualBox was configured for Version:Ubuntu (64 bit). On the AMD box VirtualBox was configured for Version:Ubuntu (32 bit). It just took some "stare-n-compare" time between the working configuration and the broken configuration.


The broken VM was a clone of the working VM. So I don't have any idea how/why the version would have changed, I thought was the whole reason for cloning.


THANK YOU so much for everyone's help.